Rak v2 no data packet transfer or witness list

Issue: I’ve ordered 2 raks from cal chip which have been set up for 2 weeks. Both are installed professionally in desirable density zones at desirable elevations. One is performing in satisfactory fashion while the other is not performing at all.

Huge opal moth is the unit in question. Since syncing, it has not witnessed a challenge nor has it received a witness list. It has transferred no data packets, at all. I understand cal chip had this issue with earlier models and it may be the same issue here. 2020.10.31.0 tried to remedy this issue but it was not a cure all for all defected raks. The failure to update to the GA seems to happen due to mis-configuration of boot pins on the RAK Hotspot Miners.

I have tried all troubleshooting with no improvement. Helium support has been contacted but I have not received any communication or acknowledgement in return. Thank you!

Setup: cal chip Rak v2



1 Like

Any update on this? .experiencing the same issue myself.