Problem to connect Raspberry Pi + RAK2245 gateway with RAK 5205 wistrio device

(Akshay Verma) #1

Hello,
We have the Raspberry Pi + RAK2245 gateway. We Configure the gateway successfully and it visible as connect on TTN.

We have RAK 5205 wistrio node. We have configured it also on TTN but gateway it not forwarding any data to TTN. We also tried with a different gateway and we got the data on TTN that means the node is properly configured. Can you help us with that?

0 Likes

(Fomi Tong) #2

Hi, @Alluvium_2019

Firstly, please refer to the following document to check the configuration of RAK2245:
http://docs.rakwireless.com/en/LoRa/RAK2245-Pi-HAT/Application-Notes/Get_Start_with_RAK_LoRa_Develop_Kit.pdf

Also, you can refer to another topic on RAK forum:

0 Likes

(Vladislav Yordanov) #3

What would be the reason for the restriction for the APP EUI?

0 Likes

(Fomi Tong) #4

Yes, it is a possible resean.
I’ve ever written a very detailed tutorial about how to use RAK2245 with loraserver.io or TTN.
http://docs.rakwireless.com/en/LoRa/RAK2245-Pi-HAT/Application-Notes/Get_Start_with_RAK_LoRa_Develop_Kit.pdf
I think it may be useful for users/developers.:grinning:

0 Likes

(Akshay Verma) #5

Hello Fomi,
Already refer this document and follow all the step so that it show connected to TTN. Please refer the SS for your reference.

0 Likes