Can't interface with RAK4600 after DFU

Hello,
I upgraded the Device Firmware of RAK4600 module using the tutorial given here. After successful reboot, the module isn’t responding to my AT commands sent via RAK Serial Port Tool. But the device is showing up in the nRF Connect Mobile App. I tried to upgrade again, but the problem still exists. Please guide me.

Thank You

Hello, do you compile the firmware you used or our firmware? Which version?

Hello,
I used your firmware provided on the downloads page. Version 3.0.0.7

Hello, I just followed the DFU upgrade tutorial, downloaded the firmware on the page, and tried it by myself. It is OK. The serial port AT is OK. No response when sending “at + version”? If the upgrade is successful and any AT is not responding, it should be that the RAK serial tool port and baud rate have not been adjusted, right, my screenshot, please refer to it.

Thanks for help.
Actually I’m using the RAK4600 LoRa® Module. So before the DFU, I was connecting to UART2 for serial communication. Now after the DFU, UART1 is responding to my AT commands.