ERROR: [main] failed to start the concentrator - RAK7289C

Hi there,

unfortunately, I have some problems with my RAK7289C now after a couple of months of usage. It was working fine for months and then suddenly it stopped working.
In the logs I can only find this error:
ERROR: [main] failed to start the concentrator

I tried both the Packet Forwarder and Basic Station. There is no difference. Both don´t work. I updated the firmware to the latest one. That also didn´t make a difference.

Did someone else encounter this error before? I would gladly appreciate any help.


Hello @SirSundays ,

What is your firmware version?
What is the blackhole connection that your gateway is using?

Best Regards,
Nikola Semov

Hello @Nikola

thanks for your reply.
My current firmware is the latest firmware version: 1.3.9_RAK b186
I tried also an older firmware (1.2.something), but it had the same problem.
I´m using Ethernet. The LTE is disabled.


Strangely, this firmware version should work fine. Please set the log level in debug, let the gateway work like that for about 20 minutes, and then reboot, after that download the logs and send them so we can have a better look at what is happening.


Hi @Nikola ,
So under System>System>Logging I set the Logging to debug.
I restarted and here you can find the last three debug files:

If you need more just tell me, I´m happy to provide more information.


PS: new users are not allowed to upload files.

Do you use WisDM? If so please provide access through the WisDM and also DM me the root password.
If not using WisDM give me a direct message with the gateway’s SN and EUI of the gateway.

We are not using WisDM and unfortunately, I don´t see an option to send you a direct message. Can you provide me with a quick email? Then I would just send you the SN and EUI.

Sure contact me at [email protected] .

Hi Nikola,

I see the Gateway is up and running again, with half the channels. Could you figure out what the issue was/is?


Hello @SirSundays ,

Please contact us at [email protected] , also please explain what is the configuration that you are aiming at and I may need access to the gateway to figure out what is going on. Also in your email, you can attach logs, but make sure to set the log level at “Debug” this time so we can have a better understanding and more info in the logs.