Help me! Using correct AT commands on RUI

Hi everyone! I am trying to access HTTP(S). I used this document as a reference: ([ ]

When I tried this command: “AT+QHTTPURL=23,80” (it shows CONNECT) and then typed the URL, it’s returning an error. I am assuming there should be a correct format to put this link properly just like we put AT commands like “at+set_config=cellular:(AT+…)” could you help me how to do that?
The power and network connection are stable.

This is the link that I am trying to get access to:
(When I tried “http://” it just does not work so “https://” should be used for this URL)

Thank you,

Hi @euigun_j,
Try this command :
at+set_config=cellular:XXX:Y:ZZZ:AAA:BBB:C Set the IP address and port which you want to send data to through Cellular. (For your case just give the link that you want to push your data to without including “https://”)
• XXX - The IP address you want to send data to.
• Y - The port you want to send data to.
• ZZZ - The cellular operator’s long name you want to connect, for example, CHINA MOBILE. • AAA - The short name of the Cellular operator, for example, CMCC.
• BBB - The operator’s APN name, for example, CMNET.
• C - The number of the Cellular network type. For example, 0 indicates GSM, 8 indicates LTE cat.M1, and 9 indicates LTE cat.NB1.

Hi Nikola,
I tried a couple of times, but it does not work. Actually, with the same command, it gives me such an error and sometimes it timeouts. There is another staff member posted about his problem so I will try with that. Thank you.