Hologram cellular not working on RAK7240

Issue: Hologram cellular not working on RAK7240

Setup: RAK7240

LoRa® Server: ChirpStack

Details: I am having trouble getting cellular working on my Hologram cellular not working on RAK7240. I’m using a new Hologram SIM card. The RAK dashboard shows that packets are being transmitted but nothing is being received and on the Hologram dashboard no connection has been made. On the RAK “Overview” page the Cellular Network is “undefined undefined”

I set the APN to hologram and user, password, and PIN are left blank as per Hologram instructions. The Use gateway metric is set to 30. The Enable IPv6 is turned off.

I have the mode set to “Packet Forwarder” and the all other settings are the same as what I use to connect using WiFi and Ethernet. I updated the firmware yesterday. I have used hologram SIM cards on the RAK7243C and RAK7246G with a modem without any problems.

Are there any settings other than what is on the “Cellular Interface” page of the RAK dashboard? I couldn’t find any documentation about configuring cellular for th RAK7240. Any help would be appreciated.

All the best,


Ned Status\Overview should show state of wwan0 the LET interface
In my case Network: EE FDD LTE
EE is the UK operator
FDD LTE stands for: Frequency-Division Duplexing
You might see TDD LTE

Hi Lawrence,

Thanks for your response. For me, Network is: undefined undefined



Do you have a PAYG sim yo could test.
Long time since I’ve used hologram.
I use https://1nce.com/en/coverage/
10 EUR for 500 MB and last 10 yrs
If your based in USA no problem.
If your using hologram for remote access to gateway then keep an eye out for RAK WisDM service which should be launching v.soon I hope

Thank you for the 1NCE suggestion. I just ordered one of their SIM cards
and will see how that works out.


They work fine for me.

I just received a SIM card from 1NCE and am still experiencing the same problem - no cellular connection. I inserted the SIM card (it only fits in one orientation so I expect I’ve done that correct), changed the APN to iot.1nce.net in the Cellular Network Configuration GUI, saved the results. I even turned off the WiFi and still no cellular activity from the gateway. Perhaps I’m missing some configuration steps but I can’t find any helpful documentation.

Where are you based/country ?
Do you have an old smart phone to put sim in as you should be able to use it with data
Or a 3/4G dongle etc

Thanks for the suggestion. I’m in the US and will see if one of my sons
has a phone I can use. I’ll also see if moving the gateway to a city helps.

I’ve used Hologram SIM cards in the Raspberry Pi RAK gateways without
any problem so I’m surprised I can’t get either the Hologram or 1NCE
SIMs to work in this RAK7240.


… I’ve used Hologram SIM cards in the Raspberry Pi RAK gateways without any problem.
I take it you don’t have that device to hand?

Hum are there any cell coverage maps of where the GW is located?
Roaming SIMs don’t cover all Networks though I would expect Hologram to work with
With all the big boys: AT&T, Sprint, T-Mobile, Verizon
But 1nce may only have an agreement with 1/2 operators

Looking at the spec there are two LTE variants EU & US
Variant for North America
• LTE FDD: B2/B4/B5/B12/B13
• WCDMA: B2/B4/B5

Not sure how you find this out, label?

Yes, my other cellular gateways are in the field so I can’t test them. I
heard abck form RAK support that “AT&T has a know “issue” that they
blacklist some manufacturers”. That’s a bit disheartening but I’ll try
to contact AT&T to see if my IMEI can be whitelisted. In the past,
Hologram always connected to AT&T at this location but maybe those days
are over?


Yes it’s a bummer and that’s why in the US we only use Multitiech GW’s
As they have network operator approval.