Issues Accessing Gateway after OS update

since updating to latest MacOS I cant access the management interface over https - this is occurring on Chrome, Safari and Firefox.

I get a warning saying that connection is not private and it may be impersonating the IP address

If I view the certificate it shows the self-signed WRT and has expiry in 2021. If I accept the risks and proceed to the website I get asked to save changes to the certificate trust by asking form my system password (this is normal in this scenario), however it then loops back to the original warning telling me exactly the same information, i.e. the connection is not private etc. and now I can’t access the management interface at all from MacOS

This is something related to MacOS. Try to turn off the security warnings in the Safari app on your Mac.

Thanks for that, yes I came to the same conclusion and it appears that the certificate I had had originally added to the trust key store only had one attribute trusted, for some reason this worked prior to the update, once I added all attributes to be trusted it worked.