Network configuration

can’t ping anything anymore, worked fine for a couple of days but stopped after that.

Server: Chirpstack


When you used it normally before, whether the cable and LTE were online at the same time? The problem I saw was that when you directly ping, everything was normal. When you specified ppp0 to ping instruction, there would be an error.

the cable and lte was on the same time, now with cable i can only ping with lte i can’t ping anything

Try the following and let us get more detailed information:

  1. Use "sudo gateway-config" command, select "Disable LTE Automatic Dial-up", and restart the gateway.
    2020-03-30 16:54:38
  2. After the gateway restarts successfully, wait for about 2 minutes, login to the gateway through ssh, and execute the “sudo pppd call grps” command.
  3. "sudo pppd call grps" shows that after dialing successfully, open another terminal and ssh to log in to the gateway, use the command "ifconfig" to view information about ppp0.
  4. Send me all the print information from step 2 and 3.You can save the log of the second step to a file and send it to me via email.

My email: [email protected]

I have received your email.
The IP address of ppp0 is strange. It is more like a LAN IP.
Have you tried replacing another sim card?