Not enough space wisblock 11200


i have this isue:
There is not enough space on the disk.
exit status 1
Error compiling for board WisCore RAK11200 Board.

Can you help me with that?

Welcome @HNB to RAK forum,

We can probably try to run your code and see what’s possibly the reason why you are exhausting the memory of your RAK11200 WisBLock Core. Will you be able to share your code/sketch?

I used Blynk code to connect to the cloud.

And after that tried to upload RAK1906 - and this error appeared.

After lots of trying it started to receive again ( pushed Blynk code again), device accepted and then 1906 was installed successfully. No explanation why this happend :slightly_smiling_face:

Now i’m trying to find code to send sensor 1906 data to Blynk. Maybe you can help me with that? Or some tutorial how to connect all the modules to one place?

I’m new in this field and really hard to find correct info.
Thank you for understanding and waiting for your help :slight_smile:

We have a complete tutorial with Blynk. Please check here WisBlock Integration to Blynk :+1:

Thank you. Solved this issue :slight_smile:

The second one appeared:
I have connected:
RAK19007 WisBlock Base Board 2nd Gen
RAK11200 WisBlock WiFi Module
RAK12007 WisBlock Ultrasonic Module
RAK1904 WisBlock 3-axis Acceleration Sensor
RAK1906 WisBlock Environmental Sensor
RAK1921 WisBlock OLED Display
Also connected to Blynk via WiFi.

The problem is that I cannot make my display show something—blank and nothing.
I tried to test with RAK1906, battery meter and RAK12007.

Can you help me with this issue?