OpenWRT but No feeds available

Hi There,

Since the firmware is based on openwrt, I expected to be able to install some classic feeds and app (such as nano for example) with:

opkg updade
opkg install nano

but this is not working, did I missed something?


[email protected]:~# ping google.com
PING google.com (216.58.204.142): 56 data bytes
64 bytes from 216.58.204.142: seq=0 ttl=54 time=122.223 ms
64 bytes from 216.58.204.142: seq=1 ttl=54 time=52.759 ms
64 bytes from 216.58.204.142: seq=2 ttl=54 time=256.910 ms
^C
--- google.com ping statistics ---
3 packets transmitted, 3 packets received, 0% packet loss
round-trip min/avg/max = 52.759/143.964/256.910 ms


[email protected]:~# opkg update
Downloading /base/Packages.gz.
wget: bad address ''
Downloading /base/Packages.sig.
wget: bad address ''
Signature check failed.
Remove wrong Signature file.
Downloading /linkit/Packages.gz.
wget: bad address ''
Downloading /linkit/Packages.sig.
wget: bad address ''
Signature check failed.
Remove wrong Signature file.
Downloading /luci/Packages.gz.
wget: bad address ''
Downloading /luci/Packages.sig.
wget: bad address ''
Signature check failed.
Remove wrong Signature file.
Downloading /management/Packages.gz.
wget: bad address ''
Downloading /management/Packages.sig.
wget: bad address ''
Signature check failed.
Remove wrong Signature file.
Downloading /packages/Packages.gz.
wget: bad address ''
Downloading /packages/Packages.sig.
wget: bad address ''
Signature check failed.
Remove wrong Signature file.
Downloading /routing/Packages.gz.
wget: bad address ''
Downloading /routing/Packages.sig.
wget: bad address ''
Signature check failed.
Remove wrong Signature file.
Downloading /telephony/Packages.gz.
wget: bad address ''
Downloading /telephony/Packages.sig.
wget: bad address ''
Signature check failed.
Remove wrong Signature file.
Collected errors:
 * opkg_download: Failed to download /base/Packages.gz, wget returned 1.
 * opkg_download: Failed to download /base/Packages.sig, wget returned 1.
 * opkg_download: Failed to download /linkit/Packages.gz, wget returned 1.
 * opkg_download: Failed to download /linkit/Packages.sig, wget returned 1.
 * opkg_download: Failed to download /luci/Packages.gz, wget returned 1.
 * opkg_download: Failed to download /luci/Packages.sig, wget returned 1.
 * opkg_download: Failed to download /management/Packages.gz, wget returned 1.
 * opkg_download: Failed to download /management/Packages.sig, wget returned 1.
 * opkg_download: Failed to download /packages/Packages.gz, wget returned 1.
 * opkg_download: Failed to download /packages/Packages.sig, wget returned 1.
 * opkg_download: Failed to download /routing/Packages.gz, wget returned 1.
 * opkg_download: Failed to download /routing/Packages.sig, wget returned 1.
 * opkg_download: Failed to download /telephony/Packages.gz, wget returned 1.
 * opkg_download: Failed to download /telephony/Packages.sig, wget returned 1.

Hi,Charles, Where you download this image? We delete the old one in website. We will allow to develop by off-line agreement in place. I will send you detail in email

Ken,

It’s the latest and official one downloaded from your site

https://downloads.rakwireless.com/en/LoRa/Indoor-Gateway-RAK7258/Firmware/

[email protected]: **~** $ ssh [email protected]
[email protected]'s password: 
BusyBox v1.23.2 (2019-06-24 14:47:35 CST) built-in shell (ash)
 -----------------------------------------------------
 RAK Wireless LoraWAN Gateway (1.1.0041_Release r170 20190624)
 -----------------------------------------------------
[email protected]:~# uname -a
Linux RAK7258 3.18.45 #1 Mon Jun 24 14:50:07 CST 2019 mips GNU/Linux
[email protected]:~#

Hi @kenyu,

Please send me the agreement & explanations too.

Thanks.

hello! , i have the same problem, do you fixed it?