Power problem of the outdoor gateway in POE and with backup battery RAK7249

Good morning all,

Since today, I have a problem with my RAK7249 gateway that I bought just 1 month ago. No indicator led is on and the system is not detectable in Lan or in wifi. I have already looked at the POE power supply it works but once connected to the east gateway is 0V same thing with the connector for the emergency battery which it works with 12V and again the 12V drops to 0V. Does someone have the electronic plans of the card as well as the nomenclature of the components to be able to repair or is there a way to buy a new card to replace. To notice that the resistance R153 or R155 had a funny color but impossible to read the number above (see attached photo).

I saw in another post that @Jeff or @velev had plans for the electronic board.

While waiting for an answer to be able to solve my problem.

Good night

1 Like

Hello @Antoine.Chiliade The schematics are properatiry, we can not share them. Jeff will reach you by mail to try to guide you to find the reason.

Hi @velev. my board for outdoor gateway somehow burnt. how can I solved this issues or can I get any replacement board in Malaysia?

Please don’t spam every topic with your spam post!

Hello @hmsiswa,

Probably not only this part is damaged.
How you have powered the device?
For more details on replacement options please reach us at [email protected]

Best Regards,
Nikola Semov

Dear @Nikola,

Thank you for your response to our previous inquiry regarding our WisGate Edge Pro V2 (RAK7289) gateway. We appreciate your input and would like to provide you with further details to clarify our situation.

To power the gateway, we used a 12V regulated DC output from a solar charge controller system. During our first test, the gateway functioned perfectly and we received data from the test nodes without any issues. However, the gateway suddenly turned off and has not been operational since.

Upon inspection, we found physical damage to the 12V supply circuit, as shown in the previously attached image. While the main board appears to be undamaged, the gateway is not operating even when we tried to power it using PoE or through the 12V port on the main board. When we attempted to power the gateway through the 12V port, we only noticed that the power status LED keeps blinks continuously together with the status LED on the LTE chip.

We appreciate your suggestion to contact [email protected] for information on replacement options. We plan to do so as soon as possible and would like to explore all available options, including obtaining a replacement board in Malaysia, or getting instructions on how to manually fix the damaged SMD components to see if that will solve the issue.

Thank you for your assistance, and we look forward to hearing back from you.

Best regards

Hello @hmsiswa ,

This issue seems strange. Could you contact us at [email protected] with as many details as possible such as:
The model/specs of the solar charge system.
A more detailed explanation of the testing(if possible).
There we can help you better in finding the reason for this issue as well are repair/replacement of the damaged part.

Best Regards,
Nikola Semov