Problem with RAK7268. Brick?

I have a RAK7268 and is not I cant access through GUI. The unique light that is on is the power one light.
When I reset through reset button it doesn’t do anything.
I connect through RAK Serial Port tool and the log is the next one:


I can´t reflash the firmware also.

What is the problem?


Looks like the jffs2 overlay is corrupt, which factory reset should be able to fix.

Try viewing and capturing a log while holding the reset button down and keeping it held until it says something about factory reset or redoing the jffs2 overlay.

Right now, the greatest likelihood is that such a factory reset hasn’t been successfully triggered, rather than that it failed to solve the problem. There are probably more drastic things that could be done, but first make sure the factory reset process has actually tried to run.

Sorry, had missed in that log that the squashfs is also corrupt, the TFTP procedure linked below is what you want to do

Hi @cstratton. Ty for the response.
I tried logging while holding the reset button but nothing happened. It doesn´t say anything in the serial port.
This is the log:


What could I do next?


Hi @franciscoquarin please follow this guide to try to recover the firmware OpenWRT Recovery Procedure | RAKwireless Documentation Center.

Well, @velev
I started to follow the guide and I made the next steps:

  1. Connect the USB-C.
  2. Connect the Ethernet.
  3. Connect the Putty serial console through the com assignated by the network at 57600 bps
  4. Power the gateway


I didn´t make anything else. The GW come to the life again.
What could it happened? I’m worried it might happen again and I want to the detect the problem.

Thank you.

This is strange… can you share all logs from the SD? Send them to [email protected]. Thank you.
PS. add the Serial number of the gateway also.