RAK 815 Tracker (813 module)


(Murat FERUZ) #1

Hi,
We have 3xRAK185 tracker (with module 813) and 1xPilot Gateway.We have edited the software to send GPS or BLE data over LoRa. Now we are trying to send GPS data over Lora (868Mhz). All of the trackers find GPS but only one of them is sending data to LoRa Gateway (Pilot Gateway). All ol them have the same software and have same conditions (they are in the same place). We have tried to use them one by one, but only one tracker send data to Lora Gateway again. We use different LoRa gateways but the result was same.
After a lot of unsuccessful tries, we found something. We saw that the tracker send LoRa packets when we made compression (hardly) on the Lora module on it. I think there is a connection problem on it. We tried this solution on the other non-working tracker, result is the same, Worked!
5-10 mins after compression, the problem appeared again…
We have ordered them 2 weeks ago for testing and they are already new.
Do you have any idea to solve this problem?

Thanks for your helps
BR


(Vladislav Yordanov) #2

Hi Murat,
Can you give a bit more info. Your case is most interesting :slight_smile:
Are you using TTN.
How do you know the nodes are sending, not sending. Are you monitoring the application data or the row Gateway data. What format is the data in. How about he join requests, can you see all 3 join requests in the TTN Gateway Raw data tab. Are you doing ABP or OTAA.

I hope providing more data about your setup will be of some help in finding out what went wrong. I have had similar issues, however not quite the same so telling us more about the setup would be a nice start :slight_smile: