RAK serial port tool not working for RAK811 Evaluation board

Hello everyone. I am not receiving any response from my RAK serial port tool from the RAK811 Evaluation board. I even disconnected and reconnected it but it still isn’t working. Can anyone help me fix it?

Is COM5 the only com port available to select?

Can you try another computer as a quick sanity check?

@nmcc COM5 is where the LoRa board is connected to.
Double checked it. There’s also COM3 and COM4.

When you press the reset button, does the serial port respond? Can you send me the picture of your development board?

Just to be provocative, how do you know it’s on COM5 - can you quickly check the other com ports?

@Nicholas here’s a picture

I pressed the reset button. Still doesn’t work


The device manager shows it is on COM5

You are recommended to replace a USB cable to try.

@Nicholas tried it. doesnt work

Dear Jerry,

If you are using a laptop, it may be caused by a lack of power. Make sure it is fully charged.

If these are normal, please tell me if your equipment is brand new. Maybe you can leave your email and I will send you the method of re-burning the firmware.

Best regards!

The equipment is brand new. I have messaged you my email