RAK5205 not able to load FW

Issue:Hello, I have 30 units, all work well, just one when I try to load FW with the loraBotton tool it doesnt start. tried to connect with serial , I get the following after restart:
Selected LoRaWAN 1.0.2 Region: US915
Table magic error! base_addr:0x8080240
BME680 init success.
LIS3DH init OK.
GPS Init OK.GPS timeout:100s
autosend_interval: 240s
Initialization OK,Current work_mode:LoRaWAN, join_mode:ABP,
Class: A
[LoRa]:Join Success
autosend_flag is on

Go to Sleep

What is that Table magic error? I dont see that on other nodes
I already tried disconnecting the battery, PC restart and different PC ports




Did you update the firmware again?I think this is caused by the inconsistency between BootLoader and firmware version from your error log,please tell me the firmware version!

The FW is our customized version, Sagi will be able to answer what it is based on in a few hours. In any case I have 30 units I am loading the same FW to. 29 work well, the problem is just with one unit.

The firmware base on version: RUI v3.0.0.12.H.T4

Do you mean there is a problem with just one board?
You can try erasing all the content and reburning the BootLoader as well as the firmware!!

It worked.
Thank you very much!