RAK7243C: +CME ERROR 13, can't connect to Verizon

Hey everyone,

I’m trying to get my RAK7243C Pilot Gateway Pro to connect to the Verizon network in my area. I’ve got a SIM card that is already active and working. I’ve tried to do some light troubleshooting that I’ve found on these forums.

My question is, how do you insert the SIM card properly? I can’t find any documentation or guides for it. I’ve tried inserting it many different ways, but always receive the same +CME ERROR: 13 after I do:


I’m wondering if I have the SIM inserted correctly. If I can verify that I’m doing that correctly then maybe someone who has had some experience connecting to Verizon can give me some pointers? Thank you.


"CME ERROR: 13" means SIM failure.

As shown below, you may need to insert sim card into the lte slot with the help of other tools.

After the sim is successfully inserted into the slot, ssh logs in to the gateway and checks whether the network of Verizon can be obtained through "at + cops =?".

Did you figure this out? we have the same SIM error, we inserted it correctly.

It’s been too long since I was messing with it. I think I followed ZhuQI’s post and got it. IP on the WAN and everything. Did you try a different SIM card?