RAK7248 - Hotspot not found on Onboarding Server Error

Hello everyone.

I have received my RAK Hotspot Miner V1.5 a day ago and I tried to go through the steps to set up the miner using my Android phone and the Helium app. Everything was going smoothly yesterday and I was doing the syncing process, but today when I checked the Helium app, it brought me back to the main menu where it was asking me to setup my hotspot again. When I tried, it displays a error message:

Hotspot not found on Onboarding Server
Unable to add Hotspot. Please contact your Hotspot manufacturer for next steps.

I have both WIFI and local ethernet connection too but not sure what may be causing the issue, can anyone please assist?

Thanks!

I just got an MNTD miner and have the same issue. Very frustrating please Help!!

Hey Jason, I got some information from support, it seems like there is a API Database overload today and many people got affected, it looks they had fixed the issue but will take some time for the data to be loaded again, you can try in a few hours to test the connections. I’m crossing my fingers too and hoping its a simple fix. You can visit their discord channel for more information / support. :sweat_smile:

Awesome. Thank you. What is the discord name or link?

You’re welcome! The Rak Discord Community server is RAKStars . I seem to have fixed the issue, I have signed out of my Helium app account and relogged in, it showed the hotspot after relogging into the app, you should give it a shot and let us know how it went.

Ok I will try it out. Thanks again.

Yes it worked. Up and running.

Awesome and cheers! I’m glad it worked and hoping everything else to run smoothly. Enjoy your weekend. :slight_smile: :beers:

Im getting this error now, who do i need to contact?

Hello Audrey, have you tried the above solution? If you’re still experiencing issues, please join the Rak Community Discord for support, they will be able to take a further look and assist you. The link is RAKStars

You can also try to run diagnostic test, and if you’re using the LAN ethernet port, the lights should be flashing. If all else fails, you can power recycle the miner and router.