RAK7248 - Hotspot not found on Onboarding Server

Hi Team,

I finally received my RAK Hotspot Miner v2 last week. When going through the steps on the Helium Hotspots app (I’m using an Android Samsung smartphone), the miner does appear to be detected in bluetooth, but when attempting to proceed in the pairing, I get the below error message:

Hotspot not found on Onboarding Server
Unable to add Hotspot. Please contact your Hotspot manufacturer for next steps.

I attempted via WIFI and via an ethernet connection and even left it plugged in overnight for the latter, but still I’m unable to get through. I tried another phone as well (Motorola), but still the same issue. I e-mailed Support ([email protected]) 6 days ago and even sent a follow-up yesterday have yet to receive a response. Does anyone have any ideas on a solve?

Thank you

Hei,

Can you please go to our discord, this will allow us to deal with this in the most efficient way:

Regards
Vladislav

I am the same issue as radioboy901. Does anyone know the fix?

Hei @Thresher

Please provide the QR code on the RAK Hostpot Miner V2 sticker next to the pairing button.

Best use the Helium support channel for future issues:

Regards
Vladislav

0000011035142449,e4:5f:01:2c:bf:77,e4:5f:01:2c:bf:78