RAK7248, "no_onboarding_key" error

Issue: no_onboarding_key error



Details: I am getting errors ‘no_onboarding_key’ and ‘hotspot not found on onboarding server’.
I tried getting help in discord by opening a support ticket but no solution is provided so far.
Requesting help to resolve this issue.

Hey, was this your first time setting it up?

I’m having the exact same issues. Waiting on a reply too from the Discord support ticket.


Yes, this is my first time setting up any miner.

I also have a discord ticket open for a week now, I was initially told that my miner has a technical issue and they will we working on replacing it but nothing since then, it’s been 5 days now.

That’s not reassuring for me. I have the same issue. Was hoping the Discord support was quick.

sorry for not being of much help. we are in the same boat.

same problem for me too! Any advice on how to solve? Did yours eventually work?

Yes I’ve also been having the same issue trying to find support from rak anywhere . This is crazy

Very frustrating. Don’t know who to contact to help resolve this. Feel it’s a waste of £500 and 6 months waiting for it to arrive, only for it to have this problem!

Did you have any luck, and if so are you able to give us advice? Thank you!

Have you tried submitting a ticket in our discord or via support:

[email protected]


Yes it’s next to impossible to find support anywhere. Discord, twitter, get mntd.com. There is no support anywhere. I can’t even properly access the discord because I don’t have a gold miner

I What do you mean you can’t properly access the discord, does the link I provided not work for you?

There is no point opening ticket.
I have a ticket open for more than 2 months now.

It’s probably a lost cause. Consider the investment you made in this device gone.

Can’t speak for tickets, but mails I am the one responding to and I am pretty sure they have all been attended to.
Anyways pop an email at [email protected] with the QR code and order number I will try to help.

The email response is not an issue.
I was told I will get the replacement but that never happened.
Usually, ticket is the preferred method of communication and there is no update on that from over a month now.

The link works but the discord does not. There’s no option to open a ticket any longer

I see, please mail than I will respond as soo as possible.

FYI I just tested it myself and was able to open a ticket, I suggest you try again.