RAK7249 can't find Cellular interface in Web UI

Issue:

I can’t find the “Cellular” menu in my network section of the OpenWRT software.

Setup:
I inserted the SIM Card, plugged in the PoE LAN cable and connected to my local Wifi (Wifi Mode: AP + Client)

Details:

Hostname RAK7249
Model RAK7249
SN 9181004620701075
Firmware Version 1.1.0063_Release r205

RAK Board: RAK634

image

Dear spider,

Can you log in to the back end of the gateway?
command:einfo show
Please send me the screenshot of this interface!

Best regards!

Sure, here we go:

[email protected]:~# einfo show
DEV_NAME="RAK7249"
DEV_OEMNAME="RAK7249"
DEV_SERIAL_NUMBER="9181004620701075"
MAC_ADDRESS="AC:1F:09:01:41:B2"
GATEWAY_EUI="ac1f09fffe0141b2"
LTE_MODULE="0"
LORA_MODULE="2"
LORA_BAND="EU868"
MANUFACTURING_DATE="2020-07-16"
VENDOR_NAME="RAK"
MANU_SERIAL_NUMBER="9181004620701075"
CLEI_CODE=""
BUILD_INFO=""
MAC_ADDRESS_COUNT="1,1"
DEVICE_BOM="91810046"
BOARD_SERIAL_NUMBER="9181004620701075"
CUSTOMER_CODE=""
TEST_TRACKING_NUMBER="SMT123"
E_LABEL_VER="1"

Dear spider,
we have check your SN, find this gateway doesn’t come with LTE!
Could you please provide your order number and bar code on the board? So that we can follow up further!
Thank you!

Dear Nicholas,
Ah dang it! We bought it from a reseller “reichelt” who said that this GW ships with LTE.
Is there a way to replace one of the LoRa Modules with an LTE Module? Can I buy the LTE Module as extra?
Thanks in advance

Dear spider,
This welding is very difficult,I suggest you check with the dealer and apply for replacement once the wrong goods are delivered.