RAK7249 ETH not working

Hey guys, I got yesterday this gateway and it’s giving me some issues. I got it working with WIFI, but I can’t get network with the cable. I just flash it the lastest firmware and the only reason I’m posting this its because the other two I configure didn’t give me any problem.

And yes I already try to find that IP without luck, the LEDs on my router are not lighting up either. I’m gonna try the other options.

Thanks in advance, and sorry if its a noob question.

EDIT: My setup is the regular, router to poe, poe to gateway. The gateway only gets internet over wifi and I can’t give internet with the poe, tried like 5 cables, and not even the indicators on the router turn on with the gateway plugged in.

You must use the router to connect the POE to assign the IP.

Well that is what is not working in my case, only wifi, I just realizedthat I don’t clarify that fact.

Well I tried all the network configurations without luck. So I’m thinking its a hardware issue, gonna open it up soon.


Can you show this Interface?

Here is a SS, I said in my post that I flashed the latest firmware though.

Fixed, cable to the board was unplugged.


I’m sorry for the inconvenience!