RAK7249 Network Server Payload errors

I have a RAK7249. When the RAK7200 tracker send Payload, they are total different that they must be as RAK packet decode say.
I get:
02 C0 04 29 BD F5 CF B9 DB 7A 2F 9B 70 5D 6E 89 E6 4E A9 51 DC DA EB F4 47 A1 64 7C F7 D5 70 55 27 7B 17 76 30 6A 68

instead of:

(Both of this are only examples, they don’t match in length)

Then I tried to send a little data from the RAK SERIAL PROTOCOL TOOL
I sent several times:
and get different payloads:
01 53 4B 34 66 D7 1F E7
01 AF 4F 89 E4 24 55 9A
01 E6 17 F3 00 4C 02 52

Then I sent in other port:
and get:
02 70 99 7A C1 08 CD 22
02 3E 76 FD AD 43 EF B7

I don’t understand why every time I receive different numbers.
I’m a little confused.

China is in holiday week and we should get back you on 8th,Oct. We will keep u update

Today I have 5 Trackers joined, all of them are static and send every 30 sec. different Payload.
I need to understand where is the problem, the Network Server can’t solve the Data or there is a Bug in the tracker firmware

The problem of getting wrong data on Payload is not solved.
If anyone have the same problem, please write an answer.

Hi @PabloG
The payload that you show is in the BuildIn LoRaServer - it is raw data, not dencrypted as the payload in TTN.

If you register correct application in Gateway BuildIn LoRa Server, you can see the decoded payload in LPP format:

Could you explain more detailed how?

As you can see in this document https://downloads.rakwireless.com/en/LoRa/RAK7200-Tracker/Application_Notes/RAK7200_Packet_Decode.pdf you receive the data in LPP format and can freely decode it. Here is the LPP standard documentation: https://developers.mydevices.com/cayenne/docs/lora/#lora-cayenne-low-power-payload