RAK7249 - Reception Problems

Dear RAK Team and Community,

i successfully installed the RAK7249 and was able to connect it to TTN.
I placed the Gateway in 15m Height in a Sub-Urban Area. During different Tests the range of the Gateway is only ~500m, i tried different Nodes (RAK831, RAK5205, TTGO Lora ESP32, Draguino, Wisnode etc.) I use the Taoglas RAK Antenna , but also tried different ones.

For me the Outdoor Gateway with a Range og 500m in a Suburban Area is not feasible.
Do you have any idea how i can improve the reception of the Gateway ?

Thank you a lot an Kind Regards

Dear Simzik,
The RAK7249 you got is 8 channels,right?Which band(US915 or EU868) do you use?
I upload a picture.Firstly,let’s confirm two things:

  1. Can you confirm the RF cable was plugged into the connector of LoRa module correctly?
    2.Can you confirm the center of terminal is not broken?

Dear Simzik,
Please take a picture of LoRa module’s label so that i confirm the frequency band of LoRa module,thank you!

Dear Simzik,

Yes,it seems every thing is good.By the way,what kind of antenna do you use?

Hi, I use Rak Taoglas antenna. And also tried different antennas. All almost the same result.

Dear Simzik,

Please send me a e-mail([email protected]) and tell me your address.I will arrange a new LoRa module(868MHz) for you to compare.

Hi! We are ready to buy several of these gateways, but it would be nice to know if this problem is solved?

As you can see, https://www.thethingsnetwork.org/forum/t/rak7249-diy-enterprise-gateway/22161/19. When JP upgrade firmware to latest one, it works properly. Before, his gateway also works normal in two weeks at least. Regarding the ticket post by Simon, we already send the new LoRa Card and to compare the issue, Hope we can update here soon

HI…was the problem solved?
I want to know If I choose your technology…

thanks for update…

Ricardo

sure, with our latest firmware: 1.1.0037_Release_r159, seems we never see this issue happen. Also, we are collect some testing story from community now. Hopefully, we can post some story early next week. I think current version is very stable and you can choose our technology

We updated to the newest firmware and the gateway is running stable since.
To improve the range we will replace the gateway, maybe we have some interference with walls or other gateways.

Hello, we are using RAK 7249 gateway(US902-928) powered by POE, with Netvox Sensor (Door sensor, temperature Sensor and Motion Sensor),
our firmware is 1.1.0050_Release r184.
The gateway is installed in the rooftop of the building we are working in.
This is the information of the Lora App Server
Altitude
2781 meters
GPS coordinates
4.67643, -74.05188
This is an urban area.

During our test, the average range is about 350 meters.

Did you replace the gateway? if so, what about the range?
We want to develop a project with LoRa, but whit this range, we don’t know if the problem is the gateway, the sensors , or the urban area.
Thanks for any information.

Hi. Current fw version is 190, please update. Please give more info about your setup.
We easily achieve few km in city. But the right position and high of gateway is very important.

The area where the antenna is installed, is a commercial area, you can check on google how the area looks like, in the link below. I attached pictures about the installation.
The loraserver, loraappserver and loara gateway bridge are installed in a Virtual machine in Google Cloud.
With the integration of loraappserver,I am catching the data and store them in a mongoDB using atlas.
I get a couple of sensors, star walking and every minute press the button to send data to the gateway.

I have the same problem … 350m are the range that i can get when moving around the client to check range.

Similar setup

What firmware are you running? What antennas & how are they attached? Where is it located? (lat & long, so we can see the terrain).

Thanks for reply

I post on this URL to dont duplicate information on fórum