RAK7268 not connect ethernet or wifi

H everyone good morning,

I have a problem with my gateway 7268. I have tried to update the firmware and now I can’t to connect by ethernet or wifi.

I have tried to press the reset button for more than 5 seconds to reset it to factory settings but it does not work.

I’ve connected through the console port with putty, but I don’t know what I can do from here to get it back. Is it possible to perform a reset from here?

Thanks and regards
Sandra

Hi Dear @sandra-aritium,

I had the same problem with RAK7268. If your Breathing Led is OFF, that means you are not able to connect RAK with Wi-Fi nor Ethernet. Here are the guides on how to perform a recovery:

Windows: OpenWRT Recovery Procedure | RAKwireless Documentation Center

MacOS: WisGateOS Recovery Procedure for MacOS | RAKwireless Documentation Center

You will need a console cable (Type C to USB cable). Please follow this steps. I hope this will work for you too.

Best regards.
Emir Öncü

Thank you very much @oncuemir, I recovery the gateway with console port.

Regards
Sandra

1 Like

Hello dear @sandra-aritium,

You are welcome. I am so happy for you.

Best regards.
Emir Öncü