RAK7268C LTE not working on LTE connection

we bought a few WisGate Edge Lite 2 RAK7268C LTE gateways. but we can’t get the gateways to work on LTE connection.

SIM and celluar module work just fine, the gateways are in the packet forward mode Semtech UDP Protocol

the gateways workt just fine on wired connection but when we put simcard in and interface is active, all communications to server dropt, we need to disable Celluar connection to use wired connection, the gateway work only when no celluar connection available.

we update de gateways to last firmware WisGateOS V1.0.2 but it still doesn’t work.
also we played with gateway metric settings without any luck. it looks like something is wrong between Ethernet and LTE interface and packet forwarder, all gateways have the same issue.

How to solve this issue?

Thanks in advance!

@gui

I already responded to your ticked in our CST system. Will keep communication there.
In short this is a known issue and will shorty be resolved with a firmware update.

Regards
Vladislav

Hi Vladislav,

thank you for the reply, looking forward to the results!

Regards,
Gui

Hi @gui WisGateOS 1.1.1 is released: Link.
The cellular conection issue is fixed.

Hi @Hobo and @velev ,

I reset the gateway and installed the new release WisGateOS 1.1.1, but the issue remains.
also i set the Multi WAN priority settings without any luck. the problem is packet forwarder (Semtech UDP Protocol) do not work if the both connections are active and only works when LTE interface is down and Ethernet is enabled.
so for the test i used other SIM cards they are VPN enabled, i can access the gateway via VPN remote tunnel when the gateway is using LTE connection, everything seems to be working fine, so it’s not a LTE connection or interface related problem.
I have small suggestions maybe there is some firewall rules blokking packet forwarder connection to the server via LTE interface? or packet forwarder service using wrong interface or route.
hopefully with this information can we find the problem, If you have any questions, please let me know

Regards,
Gui

I think the VPN is the key is here. Can you disable the OpenVPN service and test again?

I’m not using the gateway openVPN service, but the SIM card are VPN enabled they are enterprise SIM card with VPN functionality I used it only for the test to see if the gateway has LTE connectivity from outside without a wired connection to manage the gateway, testing with the other sim cards have the same issue. Packet forwarder keep log error (Keepalive timed out)

Hi i have good news,

i deed one more hard reset of the gateway and change packet forwarder adress and Multi WAN priority settings, connect the gateway without cabel and it working now hahah, indeed the firmware has fixed this issue.

thank you guys for the support.

1 Like