RAK7268C Stoppped respondiong after 24 days

Hello guys,
my Gateway WisGate Lite 2 stopped responding to LoaRaWan nodes after 24 days of operation, can you please help as I’m getting ready to deliver this gateway to a remote location and can’t afford to fly there every month.
nothing on the lora packet logger…
we really need to know if this is a reliable for commercial use…

i can reach the gateway from WisDM SSH. and was able to reboot it, which solved the problem. but this is not a solution as the nodes will consume all of their battery if the gateway goes down from retrying to connect, also i will have no way of knowing that this issue has occurred remotely.

is this a known problem?

this is the system log:

anything about this issue please?
btw the firmware version is: 1.3.1_RAK b71

Hello @JayjJay,
Can you send an email to [email protected] with the content of this topic as well as more detailed logs?
Also, what is the working model of the gateway PF, BS…?

Hi did you get any where with this issue as I have a very similar type of problem…

Hello @mholden
Not yet after I upgraded to 1.33 beta i believe, about 27 days ago! The Gateway got disconnected From WisDm and stopped accepting Lorawan traffic yesterday ! I email support and waiting for their reply.
The Good news is i can still access the gateway remotely through VPN , and reboot it which fixes the issue for another 24-30 days! But I’m really hopping that the rak team can get this fixed!

Cheers,

Thanks for the detail, if you get resolved please keep me posted.

Cheers

Hello @mholden ,
i just received an e-mail reply from support explaining that it was a memory issue which was fixed in 1.3.3 b100 and to go ahead and update to the latest firmware 1.3.3 b100 released yesterday…

https://downloads.rakwireless.com/LoRa/WisGateOS/WisGateOS_V1.3.3.zip

the update went well so i will report back in 24 days :slight_smile: hopefully with good news.

Cheers,
Jay

Thanks Jay

Appreciate your comms

Mark Holden
Infrastructure Consultant

after doing the update the gateway started and connected to the server and a minute later it went down with the same error as before… please try on your end and report back if you have this issue… i sent an email to support and hopefully they will investigate and fix the issue…

Cheers,
Jay

I’m running 1.3.3_RAK 20220415 b100 which is connected to TTI Cloud with LTE as backhaul. I’m using LoRa Basics Station. The GW has also been added to WisDM. So far I have not experienced any problems.