RAK7268C Stops working & OpenWRT Recovery no success


I am having issues with one of my RAK7268C (LTE) gateways. Here are my steps thus far:

  1. Gateway stopped working. Was configured as AWS IOT gateway. No breathing LED at all, not able to find on WiFi or Ethernet.
  2. Attempted to recover gateway with factory reset. Did not reset.
  3. Used TFTPD64 to load firmware version 1.3.6 following this guide. The output of the terminal is shown below - LZMA Error 1 - must RESET board to recover.
  4. Waited a while to see if anything further will happen. Nothing happens. Restart gateway (Unplug all, plug in USB-C; then Ethernet; then power).

  1. Repeated this but selected OPTION 1 as per this forum and was left stuck on this:


  1. Tried option 2 again according to RAK guide and same error LZMA ERROR 1 - must RESET board to recover. After any type of reset there is no activity on the terminal.


  1. No matter what I do I cannot get the device to operate normally again. Only PWR LED is on and LTE LED is flashing slowly.

Any solutions? Other RAK7268C and RAK7289 gateways are working fine (except when power cycled, they lose their config - which is very annoying).


Log file attached
20230815085854_20230815090303.log.tgz (4.4 KB)

Moving the topic to the proper category.

Thanks, I couldn’t see how to remove the irrelevant gateway tag.

Returned to supplier.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.