RAK7289 Can't add gateway to WisDM

This is my situation.
Last year I bought 3 RAK7289 gateways.
They all came with WisGateOS version 1.3.4.
I installed the first one and added to WisDM without problems, then upgrade it to version 1.3.5.
After having running for some time, with LoRa traffic, I turned off it for 1 month approximately, when started it again, no longer registered with WisDM.
So, I took a second gateway, never installed, upgraded to version 1.3.5 and tried to add to WisDM with no sucess (in all cases, WisDM says “the gateway is offline…”).
Finally, I opened the last gateway that I have, never turned on, with version 1.3.4, and it was added without problems to WisDM.
In that case, WisDM indicated me, that the firmware version was old and upgrade it to version 1.3.9, which by the way, I can’t find anywhere.
So I thought downgrade the previous gateway with 1.3.5 version, to 1.3.4 and try again
I managed to do it through sysupgrade because I can’t do it with LuCi ( downgrade didn’t work), tried to add it to WisDM with no sucess again.
On logs in one case, I could see “failed ! mbedtls_x509_crt_parse returned -0x2180 while parsing device cert” message, so I did this procedure to fix it:

wisdm-certs.sh clear
firstboot -y

All gateways has internet access, checked ping with Network - Diagnostic, etc.
Each gateway will add as Built-In NS on three separate Locations.

Conclusion: Why a brand new RAK7289 with WisOS 1.3.4 can add to WisDM, and the gateways with WisOS 1.3.5 are not working? How WisDM works? how it detects if the gateway is online or not? May I do some procedure to check the link to WisDM or handshaking logs or something?

Thank you in advance for your support