Serial port cant detected RAK 11310

Hello everyone. My serial port not detected my rak11310 device. It’s working normally before. i’ve tried to change the port and USB cable and install post_install.bat, but it’s keep undetected. Can anyone help me ? Thanks

Welcome to the forum @rex

Did you flash any different firmware before it stopped responding?
Did you try different USB port and different cable?
Did you try to boot the RAK11310 while pushing the boot button during power up?

Thanks for the reply Mr. Bernd. @beegee

No, i didnt flash any firmware.
I have tried different port and cable, but still undetected.
Yes, i have push the boot button during power up

Do you have a second RAK11310 and or a second RAK5005-O Base board to test?

I dont have a second RAK11310, but i have another RAK5005-O base board.

After i change my base board, its still undetected.

When you plugin the WisBlock RAK5005-O, does the red LED go on?

Did you power the WisBlock over battery?

Can you check the connector on the RAK11310 for any damage or connections between the pins??

The red LED go on

I powered it through USB Cable to PC

There are no damage and connection between the pins

I have honestly no idea why it would stop responding on the USB port.

Fishing now, are you sure the USB cable is properly plugged in?
Distance (1) looks different to my cable
And at (2) in your picture it looks like there is an angle.

The USB connects first power, then signal when plugged in. Could it be the USB cable is not complete plugged in?

After checking once again, the usb cable is plugged in properly. My concern is when i accidentally flash the firmware or go to bootloader mode. But when i try to reset the device, nothing goes on.

I have found the solution. It turns out that i accidentally go to bootloader mode and flash the firmware with empty folder so it’s firmware lost. So, I reupdate my firmware on my device. The port is detected. Thanks for the help Mr. Bernd.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.