Setting RAK7268 to use AS920-923 (“AS1”) for TTN

Struggling with connecting devices that operate on AS290-923 and discover in WisDM there is no option for AS920-923 (“AS1”) for TTN, the included AS923-1, AS923-2, AS923-3 and AS923-4 frequencies does not match with the required frequency:

AS920-923 (“AS1”)

Used in Japan, Malaysia, Singapore


  1. 923.2 - SF7BW125 to SF12BW125
  2. 923.4 - SF7BW125 to SF12BW125
  3. 922.2 - SF7BW125 to SF12BW125
  4. 922.4 - SF7BW125 to SF12BW125
  5. 922.6 - SF7BW125 to SF12BW125
  6. 922.8 - SF7BW125 to SF12BW125
  7. 923.0 - SF7BW125 to SF12BW125
  8. 922.0 - SF7BW125 to SF12BW125
  9. 922.1 - SF7BW250
  10. 921.8 - FSK


  • Uplink channels 1-10 (RX1)
  • 923.2 - SF10BW125 (RX2)

And when I try to set the frequency by hand, when I click Save & Apply, it said the input is invalid

Any ideas?

Hello @chansheunglong,

Firstly the AS923-1 is the configuration used by TTN, you have two default channels and the others will be requested from the network server and the setting will be overited.
Also for the error, you are not filling some of the fields correctly, but instead with incorrect values. I don’t think you need the custom configuration anyway, because AS923-1 is actually the AS-1 from TTN that you mentioned.

Best Regards,