Setup RAK7248 and adding to wallet

Hi there,

I bought a new RAK for mining.
I was not able to find help elsewhere.
For the first setup, I used the MNTD. app. My smartphone runs Android 12 LineageOS.

So I ran throw the whole registration process of the app successfully. But so far, no device is added to my wallet. I waited already more the 24h. The red LED on the case is permanent on, doesn’t change to green.

What wonders me, no errors occur, no message or something. It justs doesn’t work. Do I have to flash the SD card or do something else, to get it started? I also tried to add the hotspot several times with no difference.

The ports in my router are also open for this device.

Thanks in advance.

Hey @Ghostrider

Check out our other post:


I want to update my case for other folks with the same problem like me.

I opened a ticket at discord. There the support is pretty active. The advice was to try to onboard the miner with different apps, like MNTD., bobber app and Hotspotty. With all, the registration process ended succesfully, but the miner was not linked to my wallet.
You can also use the bobber app for diagnostics or the Hotspot Utility.

If you own a device with a CalChip like me, you can check this site. You see there the Remaining Onboard credits. If there are no credits, you can’t onboard your device. You just have to wait, untill a credit if aviable again.

I onboarded my Rak with the bobber app (Bobcat miner 300).