When set to region AS923, DwellTime400ms defaults are set to true

when set to region AS923, dwell time defaults are set to true

Lora Module: RAK4200 fw verion

Chirpstack NS version 3.16.4

When region is set to any sub-band of AS923, not ablle to set dr to 0 or 1:


I assume DwellTime400ms is set to true by default for AS923.
My questions:
1, is my assumption correct?
2, if the answer to my 1st question is true, is it possible to change them back to false( no DwellTime) by default?

Hi @rcai ,

AS923 regional band doesn’t allow join request for DR0 and DR1.

The dwell-time is automatically configured and there is no option to turn it off for the AS923 band.

Good to know that instead of failing the JOIN at DR0 or DR1, it failed the set_config of DR0 and DR1 before the JOIN.
However, there is another evidence supporting my assumption that dwell-times are default to ‘true’ : I can not send packets larger than 19 bytes at DR2.
Please let me know if this restriction is not caused by the dwell-time defaults.

We are able to modify the chirpstack network server configurations to change the dwell-time on the lora module after it joins the network.
My questions is: since those dwell-time settings are going to be determined by the server, why aren’t they both default to ‘false’ like other regions?

1 Like

I have the same issue too.
I suggest we should have the ability to set enable/disable Dwell time from RUI3 or AT command.

Not all LoRaWAN server let us to set this configuration.
Other vendor modules allow this manual setting.