WiFi LAN not working after upgrading RAK7268CV2 to WisGateOS2 v2.2.0

I’ve upgraded a RAK7268CV2 from WisGateOS2 v 2.1.4 to v2.2.0, and WiFI LAN connectivity stopped working, making it impossible to use this option to connect to the WebUI.
Disabling encriptation doesn’t solve the issue.

Has anyone had the same problem?

I can replicate this issue, I have tried to upgrade 2 RAK7268CV2 from firmware 2.1.5 to 2.2.0. I can get access to the webUI over ethernet but not WiFi.

Hello @jssani ,

Try factory resetting the gateway. You can do that by holding the reset button of the gateway for 6 seconds while powered on. You should be able to see the Wi-Fi access point after that.

Best Regards,
Nikola Semov

@Nikola Thanks.

I did try that from webUI (ethernet connection) and it solved the problem. My problem is of course now, that I have a lot of gateways which I don’t have physical access to.

I tested one gateway in my office which I also had updated from 2.1.8 to 2.2.0, same problem. I don’t know if this a general problem when updating to the new 2.2.0 firmware. All the firmware updates have been done through WisDM.

In case it’s a general problem, do you think you would be able to provide a firmware update to the problem - since it’s not possible for me to factory reset all our gateways.

Hello @jssani ,

This is noted by the dev team. If it is not necessary to upgrade you can wait for 2.2.1, which should be solved there.


I can confirm the issue has been fixed in 2.2.1


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.