WisDM 7268 more bugs

Just subscibed to WisDM pro and was expecting priority support but got this as a reply:

Dear Valued Customer,

Due to the time zone difference in business operating hours, we may not currently be available to answer your message immediately. Rest assured that we will get back to you as soon as we possibly can.

Looking forward to connecting with you later, and thanks for your patience.

  1. Added a gateway (7268CV2) to WisDM ( No problem)
  2. LTe signal level not working anymore on WisDM
  3. Update to latest firmware ( No Problem)
  4. Tried to open Webpage from local network ( Not working anymore)

Cannot factory reset, cannot downgrade, cannot ssh :disappointed: :disappointed: :disappointed:

Now waiting for a solution…to change this paper weight back to a gateway.

Experiencing the same. We are subscribing to the WisDM Enterprise with “Priority support”, however we are still waiting days for any response. Also having issues with the LTE backhaul of the 7268CV2 gateway.

It’s been an issue for long. Even though the stated that the LTE issues were solved in the latest firmware, we have seen no improvement.

1 Like

Thanks to confirm that I’m not alone !

Have you ever found some FW to download for 7268CV2 ?

I would like to try all version prior 2.1.5 to see which version is the most stable.
Anyone with a link would be great.

I only know of the old firmwares (up until 1.3.6) that can be found here: index - powered by h5ai v0.30.0 (https://larsjung.de/h5ai/)

But I wouldn’t expect them to work on the 7268CV2 unfortunately.

We also have the Enterprise license - complete radio silence regarding tickets/support. They used to have a website where you could follow the ticket status and communicate with them, but it seems to have been closed down.

I’m also seeing high CPU usage 98-100% on some of our gateways, is anyone else also experiencing this?

It’s pretty frustrating, yes.

Yes we also see some similar high cpu usages for some of our gateways.
Screenshot 2023-06-12 at 11.28.42

1 Like

What I have noticed so far is that refresh occurs every 10min, so after a reboot gateway shows 99% when you check it just after it comes online, but after waiting the 10min refresh it goes to normal.
Don’t know if it’s your case.
Can you confirm ?

BTW I have created a new post regarding WisDM bugs here, WisDM v1.5.3 Bugs / 7268C / 7268CV2
do you have more to add ? Can you confirm ?

Yep, got all FW for 7268 on rak website

(except the 1.3.8 available only via WisDM !!!)
but unfortunately nothing for 7268CV2. :rage:

I think they should change this:

Dear Valued Customer,

Due to the time zone difference in business operating WEEKS, we may not currently be available

1 Like

I doesn’t seem to be the case for me. At least for this one gateway I am testing. It’s been on approx. 95% for a week now.

Multiple WAN or only one medium ?

Only cellular connection. We usually never use Ethernet or WiFi, however we do not change the WAN priorities, hence it is still: 1. Ethernet, 2. WiFi, 3. Cellular, but 1 and 2 are just not active.

You can find all versions of the firmware here.


Great thanks a lot. @jssaniJakob
Will try all version

So far all 7268C/7268CV2 we have here are not reading LTE signal level
Neither on UI nor on WisDm
Multiple ISP, different SIM same result

I just tried setting up and updating firmware from 2.1.4 to 2.1.5 for 16 RAK7268CV2 gateways. This time I experienced the same as you mention @Yo_LAHOLA . First few minutes CPU was 99%. After 10 minutes it was more stable at around 60%.

However 1 out of the 16 never upgraded the firmware and simply went offline. This is why I’m hesitant in updating firmwares remote.

Hopefully the frozzen one is not too far away, FYI I had one gateway which has done this and went back online “miraculously” the day after !?!?!?!?! So was able to update it afterall :crossed_fingers:

BTW is the gateway still sending data and frozen on WisDM only or completely lost ?

Luckily it’s here in the office next to me, but this happening out in the field would be a very serious issue for us.

It is completely offline. It’s using cellular as backhaul and the connection has been lost for an hour. Maybe it will come online again at some point like yours, however I do not understand why this would happen?!

I just had a gateway (RAK7268C V1 FW 1.3.8) go offline in our office, while testing with a new sim card - which had been running for more than a month. I could see in the network log for the sim card, that it had attached a data connection on the cellular network, the exact moment it went offline on TTI.

When I inspected the gateway, the blue LED on the top was still breathing as normal. I restarted the gateway by unplugging the power, but when I tried to check the log afterwards - everything was gone expect from the time it had been powered on again. I also checked in the /tmp/log folder, but I could not find any old logs there.

I found full logs in /mnt/mmcblk0p1/syslog. I’m not 100% sure what happened other than I can see that the wwan0 went offline and then tried to restart wwan0. I also found this in the log

Tue Jun 20 22:08:35 2023 daemon.notice netifd: wwan (5914): Warning: Executing wildcard deletion to stay compatible with old scripts.
Tue Jun 20 22:08:35 2023 daemon.notice netifd: wwan (5914):          Explicitly specify the prefix length ( to avoid this warning.
Tue Jun 20 22:08:35 2023 daemon.notice netifd: wwan (5914):          This special behaviour is likely to disappear in further releases,
Tue Jun 20 22:08:35 2023 daemon.notice netifd: wwan (5914):          fix your scripts!

I’m still having trouble to get in touch with RAK through WisDM…

Just updating to latest release 1.3.9 and 2.1.6
Hopefully a fix for all issues ! :crossed_fingers: :crossed_fingers: