AT+P2P Bandwidth Parameter

according to the Quick Start Guide and the AT Command Manual the AT+P2P command should have the bandwidth in kHz as a number in it, like: AT+P2P=868000000:7:125:0:10:14 for 125 kHz.
However, this command produces an AT_PARAM_ERROR.
When I send AT+P2P=868000000:7:0:0:10:14 instead, the result is OK.
Is the bandwidth to be entered as index (0, 1, 2…) or what could be the mistake?


Welcome to RAK forum @JBurg ,

There was change on the latest firmware of the version on the parameters of bandwidth. However, we will make the bandwidth parameter backward compatible on the next release of RUI3.

I already answered this question in this forum thread. You can use it as reference.