RAK3172 P2P Mode

I set the module to P2P mode. I get AT_BUSY_ERROR error in AT+PRECV command, what should I do?

Hi @hans11 ,

If you configure it in P2P Continuous RX mode via AT+PRECV=65534, you have to disable it first using AT+PRECV=0. If you set it to single RX mode via AT+PRECV=65535, it needs to receive a LoRA P2P TX packet first. More info in the RUI3 documentation.