RAK7204 send message without values

Issue:Rak7204 is sending only base 64 ‘CAIBaw==’

Setup:

Server:

Details:
We are using / testing RAK7204 for few months now and it is quite stable and reliable.

We received two additional RAK7204 today which were configured and joined with our LORAWAN. The one is working perfectly but the other is send only a short base64 message ‘CAIBaw==’ hex ‘0802016b’.
the status is presented below and from what we see we get BME680 error and zero parameter values!!.

Could you please explain what is wrong? Is the node defect? if yes we have to return it and get a new one?
thanks
Stelios Papageorgiou

[LoRa]:Joined Successed!
Battery Voltage = 3.598 V

at+version
BME I2C WRITE ERROR
BME I2C READ ERROR
BME I2C READ ERROR
BME I2C READ ERROR
BME I2C READ ERROR
BME680 set sensor settings ERROR
BME680 Error.
[LoRa]: send out
OK3.0.0.11.H
[LoRa]: Unconfirm data send OK
Go to Sleep.

at+get_config=device:status
Wake up.

at+get_config=device:status
OK.


===============Device Status List================
Board Core: RAK811
MCU: STM32L151CB_A
LoRa chip: SX1276
Battery Voltage:3.598 V
BME680 sensor data:
Humidity:0.0 %RH
Temperature:0.0 degree
Pressure:0.0 hPa
Gas_resistance: 0 ohms
===================List End======================

Can you take photos of RAK7204?

Hi here is the picture

thanks

stelios

at+set_config=device:boot

at+version

Can I send this command? Convenient to confirm the problem.Thanks!!!

this is what is shown

at+set_config=device:boot
Wake up.
Work in Boot mode now…

at+version
RUI Bootloader Version:3.0.1

shall i wait for something else?
or to sent run

Can you try burning new firmware? If that still doesn’t work, it’s the board.
Please contact my email and I will send it to you!
E-mail:[email protected]