RAK7244C / RAK2013 - Is it possible to factory reset the EG95?

Issue: The RAK2013 in my RAK7244C no longer responds to commands from minicom

Setup:RAK7244C with RAK2245 removed (only Rpi4 and RAK2013)

Details: My RAK2013 no longer responds to any commands from minicom. I believe that I accidentally wrote an incorrect baud rate was written to the EG95, but I’ve tried all possible baud settings in minicom, and it does not respond.

It was working fine until I was in the middle of changing the baud settings to try and get a more acceptable 4G connection speed, and believe that I may have accidentally provided a bad rate via at+ipr and written it via at&w.

After that, the module does not respond to minicom commands on any baud setting, and attempting to call gprs fails on:

send (AT^M)
expect (OK)

I’ve tried the active_lte_module.sh as has been suggested elsewhere, and get the same set of IO failures that others have gotten.

I’ve been using the latest RAK7244C firmware, and have tried from a fresh OS installation multiple times, but no improvement.

Is it possible to fully reset the memory on the RAK2013/EG95?